Unable to Send a Support Request from the Administration Console of a Local JIRA Instance

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Symptom

The automatic Support Request fails with the error:


2010-03-23 08:42:45,568 http-8080-Processor78 ERROR [web.action.admin.JiraSupportRequest] Unable to send Support Request
com.atlassian.mail.MailException: com.sun.mail.smtp.SMTPSendFailedException: 552 5.3.4 Message size exceeds fixed maximum message size
...

Causes

This problem is caused by exceeding the attachment size restriction of the SMTP server from the Data Export and Attach JIRA logs features of the support request.

Workaround

Send out the support request without Data Export or Attach JIRA log selected.

Solution

Configure the Mail Server to allow attachments with the appropriate size.

Last modified on Mar 30, 2016

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