Unable to create issues using a new version of JIRA if license is expired

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Symptoms

When using a newer version of JIRA, user is unable to create issues.

This error message appears on the interface :

JIRA support and updates for this license ended on dd/mmm/yy. You are currently running a version of JIRA that was created after that date. The current version of JIRA was installed by Jira Administrator on 'xxx'. As your current license is not valid for this version, your use of JIRA should be considered an evaluation. Your evaluation period has expired. You are not able to create new issues in JIRA.

Diagnosis

Check the expiry date of the license that is being used.

Cause

You are using a version of JIRA that was released after the expiry date of your license.

For example, JIRA 5.1 release date is 9 July 2012, if your license expiry date is 1 July 2012, you are not entitle to upgrade to this version.

 

Resolution

  • Renew your license
  • Or use a version of JIRA that was released before the license's expiry date.

 

Last modified on Feb 26, 2016

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