Unable to see default avatar in email notification

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Platform Notice: Server, Data Center, and Cloud By Request - This article was written for the Atlassian server and data center platforms but may also be useful for Atlassian Cloud customers. If completing instructions in this article would help you, please contact Atlassian Support and mention it.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

 

Problem

  • Default avatar is not displayed in email notifications

  • User/Custom avatars are not affected and displays correctly

Cause

  • Gravatars are disabled in JIRA. This is currently being tracked in  JRA-43902 - Getting issue details... STATUS

Resolution

(info) Enabling Gravatars in JIRA means users will not be able to use JIRA-specific avatars.

  1. Navigate to the General Configuration page
  2. Click the Edit Settings button
  3. Locate the option to Allow Gravatars and set to ON
  4. Click update to make sure the new setting is saved
Last modified on Feb 26, 2016

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