Upgrade Jira 5.2.x to 6.1.x will creates a new Customer Request Type field after restart Jira
Symptom
Service Management will creates a new Customer Request Type field when Jira restart.
Diagnosis
This problem only happen when you run Service Management plugin v1.1.1 on Jira 6.1.x after performing the upgrading process.
There is an existing bug report logged on this - - JSD-268Getting issue details... STATUS
Workaround
- Disable the Service Management plugin in Jira 5.2.x and generate the backup.
In Jira 6.1.x, you can try the following options to upgrade ServiceDesk plugin:
Navigate to Add-Ons administration page > Upload Jira ServiceDesk 1.2.5 Plugin (manually) > Enable Jira SeviceDesk Plugin
Copy ServiceDesk latest jar file to $Jira_HOME/plugins/installed-plugins and start Jira