Upgrading UPM causes a plugin license to be invalid

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Symptoms

After an upgrade of the Universal Plugin Manager, some plugins report that the entered license is invalid. 

Cause

This happens because of an incompatibility of license types between JIRA and the plugin which is more strictly enforced in newer release of the Universal Plugin Manager.

Workaround

Log onto your account at my.atlassian.com to generate an evaluation key for the plugin(s) affected for use until the license issue can be sorted out.

Resolution

Contact the Atlassian Sales Team to get the license issue addressed. They can be contact at sales@atlassian.com

Last modified on Feb 23, 2016

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