Zendesk Integration only available for JIRA Cloud but not for JIRA On-Premise

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Atlassian applications allow the usage of third party plugin within our products, however Atlassian Support does not provide assistance for configuring them. Consequently, Atlassian can not guarantee providing any support for them.

If assistance with configuration is required, please raise a question on Atlassian Answers.

Symptoms

JIRA Zendesk Connector no longer available for JIRA On-Premise in the marketplace but only for JIRA Cloud only.

Cause

Zendesk Connector has been available for JIRA Cloud via Atlassian Connect and not available yet for the On-Premise installation. Part of cause was due to Atlassian Connect not available for On-Premise installation yet as per  JRA-39751 - Getting issue details... STATUS  

Workaround

The Zendesk Connector that originally developed by ServiceRocket for On-Premise installation has been archived by Zendesk. However, the plugin still available to download through Atlassian Marketplace and ServiceRocket portal

Last supported version for this plugin was 6.3.x and it is recommended to perform testing in Staging instance before configure in Production instance. If you have any issue with the configuration, please kindly raise a question on

 please raise a question on Atlassian Answers.

  1. Download the connector plugin from Atlassian Marketplace or the latest version in ServiceRocket portal.

  2. Upload the plugin via UPM in JIRA Administration >> Add-ons >> Manage Add-ons

  3. Configure the connector and integration with Zendesk via Zendesk documentation.

Last modified on Feb 26, 2016

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