Skip to end of metadata
Go to start of metadata

Latest Release: Team Calendars 5.2.11

We're pleased to announce the release of Team Calendars 5.2.11 . In this release, we've added reminders for JIRA event types, squashed some bugs, and made some other minor improvements.

Read the full release notes.

All Release Notes

On this page:

Announcements

  • Team Calendars 5.2 removes support for use with Confluence 5.2

    Team Calendars 5.2 is supported for use with Confluence 5.3 and higherIf you're using Confluence 5.2 and don't plan to upgrade, you shouldn't upgrade to Team Calendars 5.2 or higher.

Compatibility Chart

Confluence and Team Calendars Compatibility

(tick) - Supported
(warning) - Supported, but missing some features
(error) - Not supported


 

Confluence Version

3.5.x

4.0.x

4.1.x

4.2.x-5.1.x4.2.x-5.45.2-current5.3-current

Team Calendars 1.0

(tick)

 

(error)

 

     

Team Calendars 1.1-1.9

(tick)

(tick)

 

(tick)    
Team Calendars 2.0-2.2(warning)
Learn more
(warning) 
Learn more
(tick)(tick)   
Team Calendars 2.2 - 3.2(error)(tick)(tick)(tick)   
Team Calendars 4.0 - 4.1    (tick)  
Team Calendars 4.2 - 5.1.19     (tick) 
Team Calendars 5.2 - Current      (tick)

Subscribe to Team Calendars using the following calendar clients:

Calendar Client

Outlook 2010

Apple Calendar

iOS Calendar

Team Calendars 1.0

 

(tick)

(tick)

Team Calendars 1.1

 

(tick)

(tick)

Team Calendars 1.2 - Current

(tick)

(tick)

(tick)

Subscribe to the following calendar accounts from Team Calendars:

Calendar Account

Google Calendars

Team Calendars 1.0 - Current

(tick)

Team Calendars JIRA integration

To use the Team Calendars JIRA integration, you'll need the JIRA iCalendar plugin that's bundled with JIRA. Take a look at the compatibility chart below to ensure your iCalendar version is compatible with your version of Team Calendars. You can download other versions of the plugin from marketplace.


 

JIRA iCalendar Version (Bundled In JIRA)

1.0-1.0.1

1.0.2-1.0.3

1.0.4

1.0.7-1.0.101.0.11-1.0.131.0.141.1-current

Team Calendars 1.0-1.5

(tick)

 

(error)

 

     

Team Calendars 1.6-1.8

(tick)

(tick)

 

(tick) (error)   
Team Calendars 1.9-2.0  (tick)(error)   
Team Calendars 2.1   (tick)(error)  
Team Calendars 2.2-2.6   

(tick)

 Learn More...
Optionally requires GreenHopper 5.9.7 or higher for sprint integration
(error)  
Team Calendars 3.0 - 3.1    (tick)(error) 
Team Calendars 3.2 - Current    (tick)(tick)(tick)

0 Comments