Skip to end of metadata
Go to start of metadata
  • No labels

9 Comments

  1. Anonymous

    A useful comment here could be which sites this plugins tries to reach so i can allow the internal iptables protecting our test env to reach the internet sites it needs. Does such a list exist?

  2. Please also include upgrade guide for this plugin. I migrated from 3.4.2 to 3.5 but the UPM is still running at 1.2.4. Can't seem to find anyway to upgrade it to 1.3.1. Help please. Thanks.

    1. Anonymous

      I have the exact same problem.  I'm working with support now.  When I upload the 1.3.1 jar file, it says I need to restart Confluence.  So I do, and it STILL says I need to restart Confluence...

      1. Anonymous

        Can you please include the link to your support ticket? Thanks.

      2. Unfortunately it appears there is a bug in the UPM that after the upgrade occurs confluence to think the UPM hasn't been upgraded on a restart. Clicking the x will clear the message and tell you that the upgrade was aborted, however, if you check and confirm with a restart, it in fact was upgraded to 1.4.

        Thus it appears this is just a bug in the way the UPM detects if it was upgraded or not.

  3. Anonymous

    i need to downgrade 2.4.0 to 2.3.0 in confluence..what files to delete??

    1. Hi,

      Downgrading UPM can be a tricky operation.  You should file a ticket with support@atlassian.com and explain why you need to downgrade.  Depending on your issue, it could be that you do not need to downgrade or there is a work around.

      Regards,

      Mary

  4. Hi,

    I have recently upgraded Confluence from 4.2 to 5.4.4 version. Just want to know that how can I check if one or the other plugin is required to be upgraded ? Please respond asap.

    -Mayank Gokarna