FishEye 2.8 EAP Release Notes

FishEye & Crucible 2.8.0-m1

The 2.8.0-m1 EAP release is being provided to give early access to Subversion 1.7 support. The build contains the same features as FishEye/Crucible 2.7.14 with the updated version of svnkit necessary to work with Subversion 1.7.

We have chosen to provide this as an EAP release because we felt it was not appropriate to ship an update to a library so fundamental to FishEye's operation in a 2.7 point release.

Although this is an EAP release, the only difference between this build and the 2.7.14 release is the updated svnkit libraries. We believe, therefore, that this version can safely be deployed to production environments. As always, please take suitable backups before any such deployments. Please see the FishEye 2.7 Upgrade Guide for more information.

Was this helpful?

Thanks for your feedback!

Why was this unhelpful?

Have a question about this article?

See questions about this article

Powered by Confluence and Scroll Viewport