Crucible Dashboard Is Missing Reviews or Contains Inconsistent Data

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Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Problem

The Crucible review dashboard is missing reviews or the count of open/closed reviews appears to be off. In some cases closed reviews will show in the "Review" section of the dashboard.

Cause

The Crucible review index data may have become corrupt and needs to be re-indexed.

Resolution

The activity stream will be unavailable during this time.

Re-index the Crucible review data by doing the following:

  1. Navigate to Administration >> Global Settings >> Crucible
  2. Select the "Re-index" button under "Crucible Index Maintenance".
  3. The process should be quick but you can verify that the index has completed by searching for: "Completed review re-indexing" in the atlassian-fisheye-YYYY-MM-DD.log 

If the re-indexing doesn´t work manually remove Crucible´s cache to force a Crucible content re-index:

 

  1. Shut down the application.
  2. Remove the contents of the <FISHEYE_INST>/cache/cruidx folder.
  3. Restart the application.

See  How to re-index Crucible review data for more information. 

 

Last modified on Nov 2, 2018

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