Initial Scan of Repository, Fails Due to Incorrect SVN Username and Password
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
The following error's will appear in the logs:
1
2
3
4
5
2008-01-21 17:59:38,049 DEBUG [IncScanner] fisheye.app SvnPasswordSupplier-prompt - prompting for realm: <http://host:80> SuperIP Subversion Repository with username: buildmachine, maySave = true
2008-01-21 17:59:38,049 DEBUG [IncScanner] fisheye.app SvnPasswordSupplier-getUsername - Getting username
2008-01-21 17:59:38,049 DEBUG [IncScanner] fisheye.app SvnPasswordSupplier-getPassword - Getting password
2008-01-21 17:59:38,049 DEBUG [IncScanner] fisheye.app SvnPasswordSupplier-userAllowedSave - querying userAllowedSave
The username and password credentials are not valid for accessing Subversion server.
Cause
The username or password for SVN repository is incorrect.
Resolution
Set the correct username and password for SVN repository in 'Repository Detail Configuration' section of the admin page.
Was this helpful?