Your maintenance has expired banner on Fisheye and Crucible footer

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Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

A yellow banner is shown at the bottom of the Fisheye/Crucible application pages when your Fisheye and/or Crucible licenses have expired.

Diagnosis

When either one of the Fisheye and Crucible licenses have expired a yellow banner is shown at the bottom of the Fisheye/Crucible application pages containing a link to renew the expired license(s).

Cause

  • The "Your maintenance has expired" banner is shown even when only one of the application licenses (Fisheye or Crucible) have expired.
  • The banner will be shown at the bottom of the page for as long as there is at least one license expired.

Solution

  • Renew the expired license to remove the banner from the footer by following the link in the message (i.e. atlassian.com/purchase/renew).
  • If you no longer wish to renew the license for the expired product (Fisheye or Crucible) because you won't be using that product anymore but still want to continue using the product that has a valid license, then follow the steps inside the Updating your Fisheye/Crucible license to page to set the license for the product you will no longer be using to Disabled. Here's an example on how to disable Crucible:

If you wish to disable one of the products (Fisheye or Crucible) please have a look at the What happens if I decide to stop using Fisheye with Crucible page to learn more about how this might affect you.

Last modified on Mar 30, 2022

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