Connectivity issues when upgrading

Still need help?

The Atlassian Community is here for you.

Ask the community

This article only applies to Atlassian's server products. Learn more about the differences between cloud and server.

Problem

Connectivity issues when upgrading HipChat Server

Cause

There may be infrastructure issues in the customer environment like DNS resolution, outbound firewall configuration, or proxy configuration.

Solution

Verify outbound connectivity from the command line in HipChat Server with the following command:

wget https://s3.amazonaws.com/hipchat-server-stable/beta/hipchat.server.release

This may help you self identify if there are infrastructure issues like DNS resolution, outbound firewall configuration or proxy configuration.

Related pages

https://confluence.atlassian.com/hipchatkb/how-to-perform-offline-upgrades-in-hipchat-server-826878852.html

 

Last modified on May 12, 2016

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.