JIRA 3.8.1 Upgrade Guide

Upgrading from JIRA 3.8 to 3.8.1

Please follow the JIRA general upgrade instructions.

Charting Plugin must be upgraded to v1.3.5

Please note that the version of JFreeChart included in JIRA 3.8.1 is not compatible with older versions of the Charting Plugin. If you have the Charting Plugin installed, please make sure you upgrade it to version 1.3.5 or above.

The updated JFreeChart 1.0.4 version is not backwards compatible with the previous 1.0.0pre2 version, so if you have any plugins that utilise JFreeChart, please make sure you test them before upgrading.

Upgrading from JIRA 3.7.4 and earlier

In addition to the above, please read the Upgrade Guide for every version you are skipping during the upgrade. The complete list of Upgrade Guides is available here.

Was this helpful?

Thanks for your feedback!

Why was this unhelpful?

Have a question about this article?

See questions about this article

Powered by Confluence and Scroll Viewport