Activity tab does not load or is not displaying correctly
Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.
Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Problem
When browsing an issue, the activity tab is blank or shows something completely unexpected.
Diagnosis
Enter safe mode and try to reproduce the issue. If the issue is still reproducible, this article doesn't apply.
If the issue is not reproducible when Jira is in safe mode:
- Exit safe mode
- Disable add-ons one by one and try to reproduce until you find the culprit
Cause
In some cases, we found the Jira Syntax Highlighter Plugin to be the culprit.
Resolution
Disable the add-on causing the problem and reach out to the vendor for support.