Add Organizations Button is not visible under Customer Section.


Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary


Add Organizations option will be missing If the Customer service management feature is enabled under the Features section and the plan is downgraded from Premium/Enterprise to Standard Plan.

Environment

Jira Service Management (Cloud)


Diagnosis

  • To access the feature of the New Organizations Tab, upgrade the plan to Enterprise/Premium.
  • Once the plan is upgraded to Premium, enable the feature from Project SettingsFeatures → Toggle the button Customer Service Management.
  • If the plan is downgraded back to Standard, Add Organization button along with any existing organization will not be visible under the Customer section. However, organizations exist and can be added through the Customer Section →Add CustomerAdd customer to organization:

Cause

If an Organization is created using the new Organizations tab, and if there are any downgrades of plans (let's say Premium to Standard), then the Organization tab would disappear under Project Settings.
However, the created organizations will still be present in the backend and can be accessed through Customer Section →Add CustomerAdd customer to organization.

.

Solution


  •  To enable the feature for using the new Organization tab, upgrade the Plan to Premium.

  •   Follow the below-mentioned steps to upgrade the plan to Premium.

    • Go to admin.atlassian.com. Select the organization in question
    • Select Billing and select the product or app.
    • Select Manage subscriptions, and the plan details for each product are visible under its subscription details.
    • Select Change next to the product’s plan.
    • From the Select Plan page, select the plan to upgrade.
  • Go to the project in question > Project Settings > Features.
  • Disable the toggle for the Customer and organization profile feature under the Customer Service section.
  • Downgrade the plan back to Standard. (Use the steps mentioned above to change the plan)
  • The organizations are visible properly under the Customers tab.




Last modified on Jun 21, 2024

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