After upgrade to JIRA 6, user can't search issues and filters no longer work.

Still need help?

The Atlassian Community is here for you.

Ask the community

Symptoms

The following appears in the atlassian-jira.log:

2013-09-06 18:51:56,545 http-bio-8080-exec-36 ERROR xxxxxx 1131x2616x2 xxxxxx /rest/issueNav/1/issueTable [common.error.jersey.ThrowableExceptionMapper] Uncaught exception thrown by REST service
java.lang.NumberFormatException: null
        at java.lang.Integer.parseInt(Unknown Source)
        at java.lang.Integer.valueOf(Unknown Source)
        at com.atlassian.jira.plugin.issuenav.service.issuetable.AbstractIssueTableCreator.getStableSearchResultsLimit(AbstractIssueTableCreator.java:381)
        at com.atlassian.jira.plugin.issuenav.service.issuetable.AbstractIssueTableCreator.collectIssues(AbstractIssueTableCreator.java:156)
        at com.atlassian.jira.plugin.issuenav.service.issuetable.AbstractIssueTableCreator.executeNormalSearch(AbstractIssueTableCreator.java:235)
       


Cause

The problem is cause by the jpm.xml or jira-config.properties file has been modified recently. 

JRA-33470 - Getting issue details... STATUS

Resolution

Replace the jpm.xml file with the original file.

Last modified on Mar 30, 2016

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.