Approve button taking to a page saying "Cannot find issue" when clicked from the Approval Customer Notification

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Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Problem

When an approver clicks on the Approve button from the Approval required customer notification, the approver is redirected to the Customer Portal and gets the error Cannot find issue:
 

Diagnosis

Diagnostic Steps

Cause

The 3rd party add-on Translation for JIRA Service Desk plugin is causing the issue.

Workaround

Disable the add-on by following the steps below:

  1. Choose  > Add-ons > Manage Add-ons
  2. Search for the add-on Translation for JIRA Service Desk plugin
  3. Click on the Disable button to disable this plugin.

The Approve button coming from Approval Required notification email should work.

If the problem persists, or if the 3rd party add-on mentioned above is not installed in your JIRA instance, please reach out to Atlassian Support via https://support.atlassian.com/.


Last modified on Jun 26, 2018

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