How to upload CSV import file which has failed with 'Invalid file' error in Assets
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
The file upload fails with the "Invalid File" error in the Assets CSV import.
Environment
Jira Service Management Assets
Diagnosis
While a CSV file is uploaded in the CSV import, the upload fails and it throws an error at the top right - "Invalid File".
Cause
Assets import can't read the file correctly, as the file might be corrupted or not configured properly.
Solution
- Verify the CSV file for any duplicated Column Names which might be causing the issue.
- Check for any empty columns in the CSV file including the header of the file.
Last modified on Jan 26, 2024
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