'Can't connect to your site' error in the Jira Data Center and Server mobile app

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Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Problem

The Jira Data Center and Server mobile app throws one of the following errors when user tries to connect it to an existing Jira Software server site, or when they are using the app. 

Can't connect to your site

This could be because you need to use a VPN, the URL is wrong, or Jira is unavailable.

Your site is unavailable or you need to connect to your VPN or network to access it. 


Cause

This error appears when the mobile app can't reach the Jira application at all.  This may be because:

  • the Jira URL entered in the login screen is incorrect
  • you've entered the URL with HTTPS, but the site is HTTP (or vice versa)
  • the Jira URL entered doesn't exactly match the base URL of Jira
  • the Jira site is only accessible when connected to a virtual private network (VPN)
  • the Jira site is currently down or unavailable, for example for scheduled maintenance or upgrade.
  • your proxy server is filtering out headers or cookies required by the mobile app

Resolution

To resolve this issue:

If you're still unable to connect to Jira using the Jira mobile app, talk to your Jira administrator to check if there is some other reason you won't be able to reach the site from your device. 



Last modified on May 18, 2021

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