Create Jira ticket via sending email only to catch email address in Mail Handlers
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Summary
Create Jira ticket via sending email only to catch email address, not to that mail server configured for Jira.
Environment
Jira cloud
Cause
As per the Jira design, the email needs to be present in the mailbox of the mail server address for Jira in order to create a Jira ticket however there is no mailbox of the mail server address for catch email adress is configured for Jira.
Solution
If the user does not want to know the mail server address, we can set up auto forwarding on their catch email address (public mail address) to mail server address: Automatic-forwarding-on-or-off
Another scenario where the catch email address is a mailing list (Group DLs) and not a single mailbox address:
- Either it is best to just add the mail server address to the mailing list (catch email address) to create Jira ticket in Jira
- Or we can set up auto-forwarding from one of the mail addresses which is a part of the mailing list to achieve the same result.