Creating a Zoom meeting throws error: You've already added Zoom. Reload the page and try again.
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Summary
You encounter the below error when trying to authorize Zoom to create a meeting from an Incident ticket in a Jira Service Management project.
Environment
- Jira Service Management cloud
Cause
A Zoom account can only be authorized by a single user on a cloud site and this error occurs when multiple users try to use the credentials of a shared Zoom account for authorization.
Example:
- Two Jira Service Management licensed accounts (User1 and User2) exist on a Jira site.
- A UserO (host@domain.com) is added in Zoom whose credentials can be used for authorization
- User1 in Jira authorizes Zoom using the credentials of UserO(host@domain.com) and successfully creates meetings.
- User2 in Jira attempts to authorize Zoom using the same credentials and encounters the error mentioned above.
Solution
To resolve this issue, you need to remove the mapping between the user's Atlassian Account and Zoom credentials. Follow these steps from the Zoom account that was used for authorization:
- Go to http://marketplace.zoom.us and click on Manage.
- Navigate to Added Apps.
- Remove the 'Jira Service Management for Zoom' app.
- After removing the app, the mapping between the user's Atlassian Account and Zoom credentials will be removed, allowing for authorization with the same Zoom account.
Note: It is important to ensure that each user in Jira Service Management uses their own unique Zoom credentials for authorization to avoid any conflicts or errors.
If you still encounter issues or need more clarification on the above topic, consider reaching out to Atlassian Support for further assistance.