Customers are unable to see issues in the "My Requests" tab in the Help Center


Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

Customers are unable to view requests in the help center under the My Requests tab. However, they can access the issue URL (portal URL of issue) directly.

Environment

Jira Service Management Cloud

Diagnosis

The admin is able to configure the columns that appear on the "My Requests" tab as explained in Customize the columns in your customers' requests list

However, the customers can also manage the columns that are displayed.


NOTE: These columns that the customers can manage are the ones the admin has configured to be visible.

Cause

The customers could have accidentally removed the columns in their view.

Solution

The customer can reset their configuration.

  1. Navigate to the portal
  2. Click on your account > My Requests
  3. Click on the "..." > Manage Columns
  4. Type in (ie. Summary, Type, Requster, status, etc) and choose the columns to display

Here is how customers can configure the columns:




Last modified on Mar 8, 2024

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