Dashboard doesn't load and showing blank for some Users after upgrade

Still need help?

The Atlassian Community is here for you.

Ask the community

 

Platform Notice: Server, Data Center, and Cloud By Request - This article was written for the Atlassian server and data center platforms but may also be useful for Atlassian Cloud customers. If completing instructions in this article would help you, please contact Atlassian Support and mention it.

Problem

When you access your JIRA instance through all browsers, the dashboard for the login page doesn't load or some pages throughout JIRA doesn't finish the loading process for certain users as below.

Diagnosis

Environment

  • JIRA 6.4.13

Diagnostic Steps

After an upgrade, dashboards fail to load for some user. Make sure this behavior is happening for certain users even after using different browsers(Chrome,Firefox,IE).

Cause

The System plugin jira-help-tips was disabled in the JIRA UI.Please take note that this jira-help-tips are a System add-on. As stated in the Manage add-on page System add-ons are integral parts of your JIRA system. They cannot be uninstalled. Disabling them will have serious effects, and could make JIRA inoperableSo ,we believe the jira-help-tips is having dependency with the dashboard page and user so it causing the page to not fully loaded for some of the users from the pre-upgrade. We can see that this does not happen for the newly created users.

Resolution

Enable the jira-help-tips System plugin from the Manage add-on page as below

After enabling the plugin , all the users should be able to view the Dashboard.

 

 

Last modified on Oct 5, 2016

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.