Dashboard not Loading due to Bamboo Portlet

Still need help?

The Atlassian Community is here for you.

Ask the community

Symptoms

After adding the Bamboo portlet, the dashboard does not load for the user. The following error appears in the atlassian-jira.log:

2009-08-27 13:55:12,245 http-8090-Processor19 ERROR [ext.bamboo.portlets.StatusPortlet] java.net.ConnectException: Connection timed out
java.net.ConnectException: Connection timed out
	at java.net.PlainSocketImpl.socketConnect(Native Method)
	at java.net.PlainSocketImpl.doConnect(PlainSocketImpl.java:333)

Cause

The Bamboo server is not reachable.

Workaround

  1. Disable two Bamboo modules plugin under Administration > Plugins > JIRA Bamboo Plugin > ( Bamboo Status and Build Summary Graphs )
  2. Re-enable the portlets once connectivity to the Bamboo server is restored.

Resolution

Upgrade to JIRA 4, to replace the portlet with the gadget.

Last modified on Mar 30, 2016

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.