Discrepancy in the data story points summary counter on the top right of the sprint.
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Summary
Story Point Estimates added to tickets in a Project don't update the Story Point scores (the grey, blue, and green scores) at the top right of each Sprint.
Environment
Jira Cloud
Cause
Under Board settings, the status is mapped as the single left-most column in the project column settings, the "To Do" column is categorized in blue. The Story Points of all issues in the TO DO added to the sprint are summed up in the In Progress bubble.
Solution
Please perform the below column mapping under the board settings to resolve the issue.
To Do: All statuses are mapped to the leftmost column in Board settings.
In progress: All statuses are mapped to columns other than To Do and Done.
Done: All statuses are mapped to the rightmost column in the Board settings.