Failed to Create New Entry for an Issue Because Conflicting Data Already Exists
Symptoms
The following exceptions are seen in the log files:
Failed to create new entry for issue XXXXX, nextId null and custom field YYYYY because conflicting data already exists
Cause
More than one row in the AO_60DB71_ISSUERANKING
table exists for the custom field YYYYY, which is pointing to the issue XXXXX.
Resolution
A database modification is required to ensure that only one row in the AO_60DB71_ISSUERANKING
table exists for the custom field "YYYYY" where the "NEXT_ID" is issue XXXXX and also clear the transaction log.
Create a support ticket at Atlassian Support for assistance with the necessary queries.