Failed to Create New Entry for an Issue Because Conflicting Data Already Exists

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Symptoms

The following exceptions are seen in the log files:

 

Failed to create new entry for issue XXXXX, nextId null and custom field YYYYY because conflicting data already exists

 

Cause

More than one row in the  AO_60DB71_ISSUERANKING table exists for the custom field YYYYY, which is pointing to the issue XXXXX.

Resolution

A database modification is required to ensure that only one row in the AO_60DB71_ISSUERANKING table exists for the custom field "YYYYY" where the "NEXT_ID" is issue XXXXX and also clear the transaction log.

Create a support ticket at Atlassian Support for assistance with the necessary queries.

Last modified on Feb 26, 2016

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