Fix missing Product and operational categorization fields

Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

Fields Product Categorization and Operational categorization are missing and not showing up in the site. 

Environment

Cloud

Diagnosis

When the Service desk project was created certain ITSM features wouldn't have been enabled which essentially didn't create the fields such as Urgency, Impact, Pending reason, Product categorization, Operational categorization

Cause

Possibly when the service desk project was created certain ITSM features weren't enabled from the features lab and once the feature is enabled it created the fields.

Solution

To fix this issue you can follow the below-mentioned steps:

  • Go to any of the service project → Project settings → Features → Under work categories check to see if the feature Service request management is enabled. 
  • After enabling it go back to project settings → Request types → Assign request type → Choose appropriate request types → Click on Confirm.

    OR 

  • If in case the feature is already enabled on the project. 
  • Disable and enable the feature Service request management.
  • go back to project settings → Request types → Assign request type → Choose appropriate request types → Click on Confirm.



Last modified on Dec 18, 2024

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