Getting blank page or "Oops! Something went wrong" error when submitting feedback with Jira Issue collector
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Summary
When using Issue collector to submit feedback in Jira or other applications, in some cases users get blank screen or "Oops! Something went wrong error!" while submitting feedback:


Environment
Chrome browser with version 83.0.4103 and below
Example: Version 83.0.4103.61 (Official Build) (64-bit)
Recent Jira versions 8.7.0+, 8.5.4+, 8.6.2+, 7.13.13+
Diagnosis
Once the error is reproduced, open Developer Tools in Chrome browser > Console. The following error is visible in the console log:

Cause
The exact cause of this error is unknown. However, the error is only reproducible in certain versions of Chrome version 83.0.4103 and below, and recent Jira versions.
There have been mulitple reports that Version 83.0.4103.61 (Official Build) (64-bit) is also affected by this.
Solution
Update Chrome browser to version higher than 83.0.4103.
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