Getting error while accessing the board due to TLS 1.3 hybridized Kyber flag configured at browser level

Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

Going to the Sprint Board, searching for an issue, and accessing projects, sometimes an error message comes up that the page couldn't be loaded. After some time, the error disappears, and Jira Software starts working normally again. The error codes differ each time the user reloads the page:

  • ERROR: 14QKBF6
  • ERROR: MX5YSG
  • ERROR: LSF2EJ

Environment

Jira Cloud

Diagnosis

When using a different browser, the board works fine. However, this issue occurs specifically when using Chrome.

Cause

The Chrome browser's settings were set to support the TLS 1.3 hybridized Kyber flag, which caused the problem of accessing the board.

Solution

To resolve the exception message in the Chrome browser, update the following setting and verify if the issue recurs.

  1. Open your browser.
  2. Go to chrome://flags/
  3. Search for TLS 1.3 hybridized Kyber support.
  4. Set the flag to Disabled and recheck your dashboards.



Last modified on Aug 8, 2024

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.