How to Fix Language Change for Statuses in Service Management
Problem
After installing language pack, some statuses still appear wrong in the customer portal despite translating all statuses in the language pack and confirming this in the status page.
Cause
Service Management allows users configure a different status for themselves while they are working and a different status that would be shown to their customer.
Resolution
- Go to Service Management > Your Project > Settings > Request Type page.
- Click edit field for the request type you want to change (found to the right).
- You will need to do this for each request type manually.
- Click on Workflows
- Change the status name in the provided fields on the right to the language you want.
Last modified on Nov 23, 2020
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