Reset failed user login count

Still need help?

The Atlassian Community is here for you.

Ask the community

Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

User has failed to log in too many times and is now seeing a captcha. 

Diagnosis

Verify that the user's failed login count is greater than the Maximum Authentication Attempts Allowed value from the Configuring Jira Application Options page.

Resolution

As a Jira admin:

  1. Click on the Gear icon in the upper right of Jira.
  2. Select User Management.
  3. Find the right user.
  4. Click on the Reset Failed Login Count link in the Login Details column.

Alternative Method

As another option if the previous is not applicable you may follow this article to reset it directly through the database:

Reset a user's login count through the database


Last modified on Feb 22, 2024

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.