How to upload CSV import file which has failed with 'Invalid file' error in Assets

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Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

The file upload fails with the "Invalid File" error in the Assets CSV import.

Diagnosis

While a CSV file is uploaded in the CSV import, the upload fails and it throws an error at the top right - "Invalid File".



Cause

Assets import can't read the file correctly, as the file might be corrupted or not configured properly.

Solution

  • Verify the CSV file for any duplicated Column Names that might be causing the issue.
  • Check for any empty columns in the CSV file including the header of the file.


Last modified on Nov 5, 2024

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