How to upload CSV import file which has failed with 'Invalid file' error in Assets
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
The file upload fails with "Invalid File" error in the Assets CSV import.
Diagnosis
While a CSV file is uploaded in the CSV import, the upload fails, and it throws "ERROR Invalid File."
Cause
Assets import can't read the file correctly, as the file might be corrupted or not configured properly.
Solution
Verify the CSV file for any duplicated Column Names that might be causing the issue.
Check for any empty columns in the CSV file including the header of the file.
Updated on February 27, 2025
Was this helpful?
Still need help?
The Atlassian Community is here for you.