Invalid format error thrown when adding Holiday Date to SLA Calendar in Jira Service Management
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Summary
When the Project Admin tries to add a new Holiday date to a service project calendar, the following error is reported:
Please refer to the below screenshot for reference:
Environment
Jira Service Management Cloud
Diagnosis
The error indicates that the format of the selected date is invalid, but shows an empty date.
Cause
This issue is caused by not saving the new holiday date before saving the changes in the calendar. You will notice two pairs of Cancel/Save buttons.
The first pair is for the new date you are entering and the second pair is for the calendar configuration.
Solution
Please save the changes to the holiday dates before saving the changes to the calendar. You can refer to the following video for guidance:
Contact Atlassian support if you have any questions.