Invited User's account marked as suspended

Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

   

Summary

The user account suspension action not initiated by Org admins shows as suspended in the admin hub.

Diagnosis

The user accounts created by non-site-admin (who have product access) through the Create User REST API will be marked inactive and thus, show suspended in the admin hub. This is because the Product admins don't have permission to manage licenses.

Solution

Org admins would need to follow the same steps outlined in this document to restore the user's access.

Last modified on Feb 27, 2025

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