Issue always created or updated at same time

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

Issue created or updated at different time always shown at the same minutes:

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(Auto-migrated image: description temporarily unavailable)

Diagnose

  1. Run an indexing and it's not helping

  2. Check if this happens to every issue

  3. Try create some test issue and if the problem reflect the same time

  4. Check the created and updated time of issue in database and if that's correct where XXX is the issue key of the issue:

    1 select created,updated from jiraissue where pkey = 'XXX';

    If the time in database shown is correct, you may want to try the workaround.

Cause

The cause was the format in the Look and Feel section was configured wrongly.

Workaround

  1. Proceed to JIRA Look and Feel page

  2. Edit Configuration

  3. Check whether the date format are correct.

Updated on April 8, 2025

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