Issue search List View does not show returned results

 

Platform Notice: Cloud, Server, and Data Center - This article applies equally to all platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

 

Summary

Using Jira issue search, the Detail View shows search results, however switching to the List View, no results are displayed. The results counter shows the number of issues returned yet no issue data is returned.

Diagnosis

Navigating to the issue search via Filters > Advanced search and using either the basic or JQL searches, toggling to the List View option does not display any data. The user interface does not throw any errors or indicators as to the issue:

Cause

In order for data to be displayed on the List View, columns must be selected. When no columns are selected for the data, the data is displayed in this manner.

Solution

Click the Columns dropdown and select the desired columns to display, such as Key, Summary and Description. For further information on configuring the search results page please read Change the view of search results.

Feature request

The following feature request was raised to flag to users that search results are not displayed due to no columns being selected:

Last modified on Jan 28, 2025

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