Issues excluded from the board after dragging to new sprint

Still need help?

The Atlassian Community is here for you.

Ask the community


Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary


It might happen when you drag some issues to a new sprint the issues will not show on the board.

Diagnosis

After dragging the issues to the new sprint, check if the issues moved are still showing on the board.

Possible Cause

It is possible the issue status at the new sprint is in a "Done" status, and this is expected.

Solution

Move the issue to a "To Do" or "In Progress" status.


Last modified on Sep 1, 2022

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.