JIRA Cloud > User Management Page does not load correctly

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Symptoms

When you go to user management page in JIRA, it loads as a very basic script ( see image below ) and there are none of the usual options are displayed.  



Diagnosis

  • Try in a different internet browser and same problem.
  • Clear your browser cache
  • Have your Network Administrator take a look at the connection.

Cause

  • A typical corporate firewall will block outgoing requests on all but ports 80 and 443 (even those may need NTLM authentication or something similar) and all incoming requests. Also some firewalls are capable of packet inspection. 

Workaround

Try logging in from outside your company's network without using a VPN, for example, from home or even a mobile device. If you are able to get to the page outside of the network and not going through a VPN, please let your Network Administrator know as they will have to investigate on their end.

 

Related Content

JRA-41427 - Getting issue details... STATUS



Last modified on Nov 10, 2016

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