JIRA fails to assign to CC field user

Still need help?

The Atlassian Community is here for you.

Ask the community

Symptoms

Using a mail handler set up to Auto Assign to CC, one or more users do not get assigned when an Issue is created with them in CC field.

Diagnosis

This issue does not report in the logs. To diagnose this issue, find a user that has the problem, and use the User Browser to search for users with an identical e-mail address.

Cause

When two users share the same email address but only one of them can be the assignee for the Issue, JIRA is not able to determine the correct assignee.

Workaround

Ensure that there are no two users that share the same email address.

Resolution

  • This Issue is being tracked as JRA-31464 - Getting issue details... STATUS

Last modified on Feb 26, 2016

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.