Jira Service Management 3.x Customer Portal is showing up as a blank page
Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.
Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Problem
When Jira Service Management 3.x users try accessing their Customer Portal, a blank screen is presented.
Environment
- Jira Service Management 3.3.0 with Easy sign-ups for Jira ServiceDesk v3.0.5 installed
- Jira Service Management 3.2.x with Database Custom Field v3.1.5 or Active Directory Attributes Sync 2.0 v2.0.1 installed.
- Jira Service Management 3.1.x with Similar Issues Finder installed.
Cause
This behavior is caused by incompatible plugins.
Resolution
- For Easy sign-ups for Jira ServiceDesk, update the plugin to version 3.1.1 or above.
- For Database Custom Field, update the plugin to version 3.1.6 or above
- For Active Directory Attributes Sync 2.0, update the plugin version to the latest compatible version
- For Similar Issues Finder, either update it to the latest compatible version or disable it (in Jira Service Management 3.1.x)
- The latest compatible version of this add-on works well with Jira Service Management 3.2.x