Jira Service Management queue is blank
Problem
The Queues section in Service Management is accessible but doesn't load any content. It appears empty as the image:
Diagnosis
Browsing the section with another Browser (or in Chrome Incognito mode or IE InPrivate mode) the page loads normally.
Cause
The cached content in the browser is broken.
Resolution
Clear your web browser cache. Instructions for every browser at How do I clear my web browser's cache, cookies, and history?