JIRA throws "Exception: Uncaught Error" when accessing boards

Still need help?

The Atlassian Community is here for you.

Ask the community

Platform Notice: Server and Data Center Only - This article only applies to Atlassian products on the server and data center platforms.

Problem

When accessing a Board, JIRA throws the following error

An error occurred
Please try refreshing the page, or contact your administrator / Atlassian Support if the problem continues.
Details
Exception: Uncaught Error: 		jira/inline-issue-create/agile/initialiser missing jira-agile/rapid/ui/plan/plan-controller
Resource: http://localhost:8080/jira/s/e76275114c1a4675c9fa5b00d3749cc7-CDN/en_US-psq3fd/71006/4298ab20ea3b050f54cc77ab26dc9097/931aac6b31cac2ddb614a82406c44d89/_/download/contextbatch/js/_super/batch.js?atlassian.aui.raphael.disabled=true&locale=en-US
Line: 6
Column: 3661
Environment
Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/50.0.2661.102 Safari/537.36 Vivaldi/1.1.453.59
Stack trace
Error: jira/inline-issue-create/agile/initialiser missing jira-agile/rapid/ui/plan/plan-controller
at main (http://localhost:8080/jira/s/e76275114c1a4675c9fa5b00d3749cc7-CDN/en_US-psq3fd/71006/4298ab20ea3b050f54cc77ab26dc9097/931aac6b31cac2ddb614a82406c44d89/_/download/contextbatch/js/_super/batch.js?atlassian.aui.raphael.disabled=true&locale=en-US:6:3667)
at callDep (http://localhost:8080/jira/s/e76275114c1a4675c9fa5b00d3749cc7-CDN/en_US-psq3fd/71006/4298ab20ea3b050f54cc77ab26dc9097/931aac6b31cac2ddb614a82406c44d89/_/download/contextbatch/js/_super/batch.js?atlassian.aui.raphael.disabled=true&locale=en-US:6:1812)
at main (http://localhost:8080/jira/s/e76275114c1a4675c9fa5b00d3749cc7-CDN/en_US-psq3fd/71006/4298ab20ea3b050f54cc77ab26dc9097/931aac6b31cac2ddb614a82406c44d89/_/download/contextbatch/js/_super/batch.js?atlassian.aui.raphael.disabled=true&locale=en-US:6:3534)
at http://localhost:8080/jira/s/e76275114c1a4675c9fa5b00d3749cc7-CDN/en_US-psq3fd/71006/4298ab20ea3b050f54cc77ab26dc9097/931aac6b31cac2ddb614a82406c44d89/_/download/contextbatch/js/_super/batch.js?atlassian.aui.raphael.disabled=true&locale=en-US:6:4544

Diagnosis

Environment

  • JIRA Core was just upgraded to 7.1.x or higher
  • JIRA Software is still version 7.0.x

 

Cause

The version of JIRA Software is incompatible with the current version of JIRA Core.

Resolution

Upgrade JIRA Software to be a compatible version with JIRA Core per JIRA Software - Version History - Atlassian Marketplace.

 

Last modified on May 10, 2017

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.