JSM Email handler throws "Current user is not active" for some users

Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

 

Summary

Occasionally we might come across a scenario where when a portal-only customer sends out an email to the service project email handler, the request is not created with the error in the Email Handler logs as "Current user is not active".

Environment

JSM Cloud

Diagnosis

1) Check if the affected user is added to that service project as a customer 

2) Check the affected user under Settings > User management > Jira Service management > Portal only customer if they are inactive

Cause

The user's access might be revoked and hence the status will be "Inactive".

Solution

You can grant access to the customer under Settings > User management > Jira Service management > Portal only customer by clicking on 3 dots (...) against the user and selecting Grant Access.


Last modified on Feb 29, 2024

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