Multiple Slack workspaces listed in JSM Chat settings

Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

When customers connect their Slack Enterprise account to JSM Chat, they see multiple Slack workspaces on the Chat settings page as seen in the screenshot:

Environment

Jira Service Management Cloud

Diagnosis

A Jira project can connect to only one Slack workspace at a time. Seeing multiple Slack workspaces with a Slack Enterprise account gives the impression that it is possible to connect the Jira Service Management project to multiple workspaces.

Cause

When a Slack Enterprise grid is connected, any workspace within the grid that has the Assist Bot installed will be collected under the Enterprise and visibility into the entire organization's workspaces is possible.

Solution

These workspaces can't be separated unless they are removed from the Slack Enterprise grid itself.



Last modified on Jan 21, 2025

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.