Not able to export Issues with all fields

Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

Unable to export the issues with Export Excel CSV (All fields) and Export CSV(all fields), Upon attempt to export rendered this error:

The web page at https://JIRASITE.atlassian.net/sr/jira.issueviews:searchrequest-csv-all-fields/temp/SearchRequest.csv?jqlQuery=project+%3D+TST+AND+issuetype+in+%28Epic%29+&atl_token=XXXXXXXXXXb32eadec0b743419_lin&tempMax=1000 might be temporarily down or it may have moved permanently to a new web address.


Environment

Jira cloud

Diagnosis

Attempt to export with Export Excel CSV (my defaults) and Export CSV (my defaults) excluding linked issues, it should be successful .

This validates the problem encountered, it is specifically when the Linked issue is included during export.

Check for the Issue Linked relation on some of the issues Example: "blocks", is blocked by"

Cause

Duplicate Issue links are present with the same outward and inward links on the site.

Solution

Remove the duplicate links from your instance, You can validate the issue Linking by following the steps : 

Settings > Issue  > Issue Linking 

You will find Issue links with the same outward and inward description As mentioned in the snippet below:

Please follow this document to remove the links: Add, edit, and delete a link type



Last modified on Jul 31, 2024

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