Notifications showing incorrect sender name
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Summary
Some users and customers may receive notifications where the full name of the sender is related to a deleted account or the name of someone who didn’t make the action on a ticket.
Cause
The Jira’s outgoing email address is saved as a contact on the mail client.
Customers/users may receive many notifications from one specific agent and end up saving jira@jira-site.atlassian.net with the name of this agent.
In Jira Service Management, the first notification received when the ticket is created will show the project’s name, but the following notifications will show the agent’s name.
Using Gmail as an example, if who received the notification clicks on Add to Contacts, it will automatically add the agent’s name.
Any future notification received from jira@jira-site.atlassian.net will show the contact’s name.
Solution
Hovering the mouse over the name will show the option to Edit contact, where the profile will appear so the first name and last name can be removed or edited.
Documentation
- What notifications do my customers and team receive?
- Set up notifications for your customers and team
- Create and edit the content of your customer notifications
- How to troubleshoot customer notifications in Jira Service Management Cloud
- Best practices for configuring your customer notifications
- Google - Edit or delete contacts
- Create, view, and edit contacts and contact lists in Outlook
- Update contact information in Contacts on Mac