Office365 SMTP configuration receives authentication errors

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

Problem

The following appears in the atlassian-jira.log:

1 Unable to connect to the server at smtp.office365.com due to the following exception: javax.mail.AuthenticationFailedException: 535 5.7.3 Authentication unsuccessful

The following appears in the atlassian-jira-outgoing-mail.log:

1 MessageId='null' com.atlassian.mail.MailException: com.sun.mail.smtp.SMTPSendFailedException: 530 5.7.1 Client was not authenticated

Diagnosis

The JIRA Server is unable to send mail to the Office365 SMTP server because it fails to authenticate. This can happen even if it is able to receive mail successfully.

Cause

For the username, Office365 requires the username in your SMTP configuration to be your full email address, which includes the domain. For example: your_username@yourOffice365domain.com

Solution

Resolution

Go to Administration > Outgoing Mail, and Edit the SMTP Server configuration. When filling out the Username, put in the full email address.

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Additionally, Microsoft frequently requires password updates, so it is advisable to check your Office365 account by logging in directly with Microsoft to make sure that a password change is not currently mandated.

For further reference, review the following configuration information from Microsoft:

Outlook settings for POP and IMAP access for Office 365 for business or Microsoft Exchange accounts

Updated on April 2, 2025

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