Planned scope issues in sprint showing as scope change in burndown reports


Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

After starting a sprint, some planned issues in the sprint are displaying in the scope change category in sprint burndown reports.

Environment

Jira Software Cloud

Diagnosis

Open a Burndown or Burnup report under the reports section. Check for issues that were associated with the sprint before sprint start, and whether they are listed as the scope change event type.

Cause

Sprint reports track scope change as any issues added to sprint after the sprint start time. A sprint's start time can be manually set to timestamps in the past, and manually beginning a sprint does not change the sprint start time to the actual time that the start button was pressed. This causes a mismatch in the designated sprint start time and the actual time that issues were associated with a sprint, resulting in reports marking the issues as scope change.

Solution

Edit the sprint's start time to a time closer to when the start sprint button was actually pressed. This will reduce the likelihood of planned sprint scope and issues within the sprint from being incorrectly denoted as scope change.

Last modified on Nov 2, 2021

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