Priority field displays as red in the JSM queue list
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Summary
The priority field is empty and it has a red circle in the field in the queue list.
Environment
Jira Service Management Cloud.
Diagnosis
This problem happens because the priority field is a required value in the issue/sub-task.
Cause
- There is a known scenario when importing issue/sub-task with no priority set on the CSV file. As this value is missing in the CSV, it creates an issue with no priority value, which is inconsistent.
Solution
- Import the CSV file setting the priority field;
- Set default issue priority in the priority scheme;